找回密码
 注册

QQ登录

只需一步,快速开始

在更新到Kali 2019.4后,我们在运行msfconsole时,会遇到下面的错误。
root@kali:~# msfconsole
[-] ***rtIng the Metasploit Framework console.../
[-] * WARNING: No database support: No database YAML file
[-] ***



这是什么原因造成的呢?

通过查找,我们得知是因为我们没有初始化数据库造成的。

只需要在msf的终端执行msfdb init即可

我知道答案 本帖寻求最佳答案回答被采纳后将获得系统奖励10 金币 , 目前已有0人回答

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
分享至 : QQ空间
收藏
谁有敬业福啊!

0 个回复

您需要登录后才可以回帖 登录 | 注册